Site Theme...
Main FAQ [ baw] [ co / cog / jam / mtv / tek ] [ ck / coc / draw / writ ] [ pco / coq ] [ a / op / pkmn ] [ n ]

 Posting a reply to post #268

File: 126559174731.gif-(42.76KB, 150x112, 126445427398.gif)
268 No.268
Having a problem with your computer? Post here, and see if the wisdom of /tek/ can help you.

Expand all images
Sounds good to me. Requesting sticky from Anonex.

How do I convert MP3s into a format usable on Linux, like OGG?


Do you just want to play them or is there a reason you want to convert? Because Songbird and Amarok will both play mp3s and are available for Linux. Try looking at Audacity which is an audio editor- might be some way to use that as a converter.

Might as well bump my thread. I'm currently using Ubuntu, after a lifetime of never using anything but Windows, so bear with me if I don't know a thing about using it.. I'm having some problems connecting to my network- I plug the cable into my Ethernet port, and nothing happens. No lights go on, the connection doesn't register on either my computer or the router. Any idea what it could be?

Pretty sure Ubuntu is your problem.
JUST KIDDING. I am not sure though, I don't use anything but Windows anymore.

File: 126597439884.jpg-(127.61KB, 616x172, wut.jpg)
first the 4chan firefox extension broke.

i then tried to install the 4chan X and ya4cie scripts.

greasemonkey wont install new scripts.

i can get them running by creating new scripts and copy pasting the script source over, but that only lasts until i close firefox.

what the flying fuck is going on here

My laptop works for about half hour intervals before shutting down, I thing the error was identified as stop error. Is there any way to fix my laptop?

  Hunter S. Thompson Tech Support.

File: 126604736926.png-(39.17KB, 419x454, sound problem.png)
Okay, this has been bugging me for a while.

The internal mic on my laptop is picking up ALL the ambient noise. Now, I have an internal mic, so this shouldn't be an issue, but for some reason I can't disable the internal mic, and it uses both of them for some reason and creates this echoey feedback. I can't disable the device because I can't FIND the device when I look in the device manager. It's just not there.

Anyone know of a way to get it to just shut off? Or even a program that'll tweak it so it works again.

Pic related, it's my sound manager and the middle one always shows consistently a bar when there is no noise. I've tried every combination to get it to work too.

Okay, so temporary fix I lowered the microphone boost a fuckton, so the feedback from the internal mic is almost inaudible.

If anyone knows a fix short of removing it (although....) I'd still appreciate it.


File: 126611910658.jpg-(63.90KB, 643x482, thatfuckingthing.jpg)
Got a new hard drive(old story), came with this stamp. It ruins my PERFECT EMPTY DESKTOP. Can this be removed? how do?

Get a program
Let me find the name of it.
Tune Up utilities 2009

I have apparently lost half of my memory. running Linux. I booted I have exactly half the Ram I had the previous boots.

am butt, cannot find REMOVAL OF STAMPU

Alternatively, what would you call that thing. A tag? ID? i dunno, lol.

No really, I searched registry and everything. Where the fuck is this guy?

It is a stamp. In TuneUp, it is somewhere there. You might have to look EVERYWHERE to find it though in the program.

My laptop suddenly won't turn on. I push the power button and I can hear the hard drive spinning up, but nothing else happens. The display doesn't turn on, the activity light goes on for a few seconds then turns off completely, and no amount of button-pressing seems to solve it. I push the power button and the activity light comes on, but only while the button is pushed down. Any ideas?

My laptop did that when I first bought it, so I sent it back and it did the same thing.

Power it on, and leave it until the battery dies, then remove the battery, plug it into the charger, and power it on again.

That's how I got mine working. Can't explain it, but worth a shot I figure.

Unless it powers off immediately. Then it's broked.

Tried it. No change.

I built babby's first computer today.

The thing will not turn on. The case's power LED lights up, but nothing else happens. Nothing spins up (not the CPU's fan, not the case's fans, not the hard drive) and the monitor is blank. I double-checked all of my cable connections, and everything is where it should be.

The power supply's fan does not switch on at all. Does this mean a bad power supply is the probable culprit?

That means there is not enough voltage from the Power Supply. You will need a new one.

This is probably a stupid question, but is it possible to have VLC player advance one frame at a time?

Which is better: A dual core processor, or a slightly slower quad core? Say, 2.4ghz vs 2.1 or something like that.

My computer is messed up. It's so freaking slow it takes Firefox three to five minutes to start up. Any general tips on how to speed it up?

Also, I have viruses. A good anti-virus or anti-mal-ware or anti-spyware or what-have-you would be good too.

Quad-core 2.1 would DESTROY a dual-core 2.4.
This is because the quad has four cores running at 2.1 while dual obviously has only two running only at a slightly higher rate.
Basically, I can run a game on a quad-core 2.3GHz that said it needed a Dual-core 3.4GHz.

For people with the stamp problem:


idk lol you're gonna have to see someone who can help in real life, I'm afraid


Specs, please?


I had to look this up before too, and no it can't. I forget the reason but apparently it has to do with how the program is designed and it's impossible.


It depends. Most programs don't even have the ability to take advantage of quad cores and other things like cache and threading are factors. Get the specific models and look for benchmarks. The most I've seen in one place is here:


I haven't tried a wide range but so far AVG Free and Malwarebytes' Anti-Malware haven't failed me. MAM gave me a false positive before butu I doesn't seem to have made any difference that I deleted it so whatever lol






Did you try moving them back to the desktop? Are you trying to open them from word or by clicking on them?

have you tried opening them with different programs, like word or notepad?

also, have you tried e-mailing them to someone else and seeing if they could open it?

Thanks anyway. Does anyone know a DVD player that can advance frame by frame and take screenshots?

I've always had problems with this graphics card, and possibly this monitor.

This monitor is a.. I can't recall. I want to say 21" Samsung LCD. I like it. It's bright, sharp, pretty.. but I think the model itself is borked, because this is the second one I've gotten and both times this problem has been happening.

Or it might just be my video card. My video card's fan never turns on anymore, and gets pretty hot. However, it has never died.

Or it could be a problem with the driver itself. This machine has a weird quirk. Whenever the power goes out, it gets catty unless it has been shut off properly. When it turns on again, the fans will ignore the heat until they suddenly overload. Then the fans will go crazy and switch on a second before the computer crashes and reboots, prompting me to switch it back on and shut it down -properly-

Problems with the monitor: About a year ago, the monitor was having problems. Every few weeks, a strange line would run up the screen simultaneously with a sound of grindy processing by my computer, like it were processing something. Once the dot on the screen had traced every pixel running from the bottom to the top, the buzzing noise would go away and things would be alright.

Then one morning I turned the machine on, only to discover the monitor had this.. Neon Light-like buzzing, and the images on the screen were blinking in and out about 20 FPS. Enough so very minute amount of time would let me see a black screen between normal regular images. It'd do this for a few minutes then go normal, with no weird buzzy grindy noise.

One day it finally shut down. The tower's fans went CRAZY and the monitor refused to turn on. I thought for sure the thing was dead, but it turned out it was just the monitor. Got it replaced, things were peachy keen. But the same stuff has been happening.

The problems with the driver only took place because when my family got this computer off the rack of Best Buy, we had to manually update the video driver ourselves. No big deal. They just neglected to tell us we'd need to do that. So the computer would often bork out as described above until I downloaded a proper driver for the video card.
I'm not sure, but I think the fan to my graphics card might be dead. I never hear or see it spin. And then one day playing TF2 (MINIMUM SETTINGS POSSIBLE) while also running BOINC, the desktop fans whirred to life and caused a crash.

The problem could be my monitor, my graphics card or my drivers. But there's no driver updates for the monitor or graphics card I don't already have, as far as I'm aware. :\

Media Player Classic does frame advance and screenshots.

Also Askal's right, it's a design problem. VLC was designed to be awesome at streaming files from a network and the internet or from incomplete files and not really at playing back static files. It wasn't built to handle frames. More info here:

i was having a problem wiht my firefox addons not working at all.

eventually i worked out that creating a new firefox profile would fix this. now for the real problem

whenever i create a new profile it works fine until i close firefox. then it reverts to the broken default and the new one is gone from the profile list. the folders and files for the new profile are right there but it only recognises the default at the start of a new session

File: 12698151298.png-(38.86KB, 531x693, shoddy.png)
I guess I'll add my problems here.

For some reason Shoddy quit working on my computer (Shoddy is a Pokemon battle simulator, for playing competitively without training to pokemon or buying an Action Replay)

It loads by Java, and every time I try to load it now it says "Unable to launch the application", when I click on details what's in the picture shows up. If anyone can help, I love you.


Tried uninstalling/reinstalling (newest version)?


I'm not THAT horrible with computers :(. I've tried reinstalling both Java and Shoddy, hasn't fixed anything.

My keyboard stops responding for anywhere from 1-5 seconds. Not all the time, but when it does happen it's irritating.

I'd update the drivers to see if that fixes it, but I have no idea what model or even brand the keyboard is, and it's a laptop keyboard. The touchpad has the same error.

Is there any fix for this, or at least a program that can help me determine what keyboard I have?

I need to find a way to convert .avi videos to .mp4 videos for my iPod touch. can anyone give me a hand?

File: 127019489777.gif-(10.22KB, 340x356, 397e5c99f6c78e2ea119.gif)
Also, try this:


Oh my God that gif what is happening

OK, so I'm trying to play a DVD on my computer:

if the same spot keeps freezing, the problem is with the DVD, not the DVD drive, right?

yes. Check for scratches on the disk

If I'm reading that right, the problem isn't with your computer, it's with a remote file Shoddy is trying to access that is apparently no longer there.

Sometimes when I'm in photoshop and I'm doing stuff with my tablet, I notice when I switch back to my keyboard that it's acting like the space bar is being held down.

This happens even if I unplug the keyboard, so I'm doubting its a hardware problem. But, when it happens, I can't do anything but cut the power to the PC and reboot it.

Googled it. Someone else had the problem before, but can't find any solutions.

File: 12707368967.jpg-(73.49KB, 244x244, Raging_red_engineer.jpg)
Well, I have a goddamn problem of hell here, >>514 reminded me how I discovered it.

Days ago, I was working with photoshop, everything was fine for the first few minutes, after that it crashed for no apparent reason. And if it weren't enough, it kept crashing, no instantly but a few moments later, that's when I tried to do a test; I tried to do what I was trying to do from the start, it crashed again, but it led me to think that dragging an object or whatever action that implies the same causes a critical error in the program. With such theory I procceded to reinstall the program, and after seeing that it gave me the same error over and over I tried to reinstall the program (again) but taking some precautions: Restarted the system after uninstalling it, cleaned it from useless files, cleaned the registry (HINT: CCleaner), reinstalled the mouse driver (as someone said that it might be the problem), but no improvements. Being this issue too complicated I decided to give up, but it wasn't until the crashes started to appear in other programs when I decided to seek help.
Lately I have been using a few programs, a flash decompiler, a downloader coded in java, and Windows Movie Maker (Even though I have Windows 7, WMM for me is a quick movie editor, VERY basic but I have been using it to do quick works). I suspect that the cause is the same one that gives me problems with photshop.
I eventually googled the fuck out of this situation and every result lead me to forums with threads of 993456971239234962798435 pages full of retarded idiots basically quick-posting that they have the same problem. There were very few places I visited where I found people **trying** to help the OP with his/her problem, but no solutions, I'm afraid.
But do you know what is the strangest thing of this situation? That none of the internet browsers I have crashes (Not even the explorer of windows), which makes me doubt if it's the "drag&drop" function what is giving me problems.


I'm not setting myself up for horrible failure, am I, /tek/? I know jack about this shit, just that I need a fucking laptop.

I cannot for the life of me manage to burn a dvd.

I tried converting it to avi, mpeg, mpeg2, mpg, burning it through Nero and through windows, and I just cannot get anything to play in a dvd player. What in the fuck am I doing wrong?

and this is always with the drag and drop function? Also what type of comp, OS, ram, all that good stuff, plz. I may not be able to help but ya never know.

Seems like a fine buy. A bit budget, but otherwise solid, if a bit behind the times.

is there an off chance that you have your burner set to do "test" burns instead of actual burns? That would explain blank dvds if you reinsert them into the computer.

>nero and Windows

hmm well, it could also be that you lack sufficient free RAM or memory for the processes to work

Can you fix an laptop's LCD screen yourself, or do you ahve to send it in?


Never done it myself but supposedly not that bad:


>and this is always with the drag and drop function? Also what type of comp, OS, ram, all that good stuff, plz. I may not be able to help but ya never know.

Most likely. Also, my system's spects are:

- System based on ACPI x86
- Microsoft Windows 7 Ultimate
- DualCore Intel Pentium E5300 2615 MHz
- 2048 MB (Although it uses exactly 2 GB of ram)

Nevertheless, my suspects of the problem about being in the software system still stand up.

so, multiple programs have begun to crash when you use the drag and drop function? Or, the programs have just begun to automatically crash with no error message, like photoshop initially did?

File: 127099433547.png-(124.73KB, 441x486, Engineer saw what you did there.png)

They always give me error messages like "The program couldn't continue running" (It's not the exact message, but you know what I mean), but besides that, it doesn't give me any detail about it.

= Using WMM: Everytime I try to clip a movie or a sound by dragging the start or the end, if I hold it for many seconds, the program will just crash. No error messages, though.

= Using Flash Decompiler: There are a few times when it crashes, it normally happens whenever I collapse a list of a group of files or when I'm selecting files from it (Not opening them).

= Using Photoshop: It ALWAYS crashes when I'm managing the layers or whenever I drag an object in the window I'm working. I thought it was my copy of photoshop, but it isn't, I tried another version of I have around here and it's the same, I even tried with a tryout version (And guess what? It happened again).

= Using JDownloader: It does have drag&drop function and collapsible menus, yet, the worst thing that has been happening to it is that freezes temporally; very often, but in very short periods of time, after that I can use it for a relative amount of time that goes from several seconds to minutes until it freezes again, and then the cycle repeats.

Here is a list of the programs I'm running in the background, in case it's needed:
- Fraps
- ESET smart security
- Spybot
- Tuneup utilities
- Unlocker

Also, requesting sticky since a thread like this is always needed.

Hmmm. Do you watch the processes from the Task manager while this happens? That it's becoming systematic throughout your programs suggests that it may be some kind of memory or cache problem.

Also have you checked Windows Event Viewer? It may be able to tell you what the exact error is with the programs you are running.

I purchased a USB keyboard from Circuit City when they went bye-bye, and just now got around to using it for my laptop. They keystrokes are all funny. For example, here is the sentence "The quick brown fox jumped over the lazy dog" typed using the USB keyboard, holding SHIFT for the capital T:

RTh ck bn fx jmd v rth lazuy dg.

Wat do, /tek/?

Figured it out.

My burner is broken. In a physical sense.



Alright, I ran Photoshop so I could get a crash report from the Event Viewer and while at it I took my time to do a few tests.
I grabbed a random pic and started to edit it with various tools and resizing it over and over, it didn't give me any errors until I dragged an object (It instantly crashed).

Anyway, here is the report that Windows made:

and, like most things with windows, seems mostly useless. Without a specific module to check there's no way of narrowing it down from that end. The 0xc0000005 error seems to be just a general memory error. Several things could've caused it: spyware, faulty drivers, faulty RAM. You install any video card updates or anything of that nature recently?

File: 127113165732.jpg-(10.90KB, 300x317, Engineer\'s flying hat.jpg)

I admit that a few days later after leaving my computer with a technician so he could upgrade it's parts (Along with an ATI Radeon HD 4300 video card) I started to move the drivers part. The cause was a problem with the sound quality as it was supposed to have improved with the new installment, so I thought it was an issue with them being outdated or something.
I proceded by trying a driver updater software (Easy driver or Driver Genius, for example) since I found it complicated searching for every driver and checking if any of them were outdated (This idea came from the program Everest, as it shows a suggestion about using this type of software to make things more simple), yet, the sound quality didn't change; later I found out that the ATI hardware wasn't connected to the PC as a sound adapter, which means that from the very start I was beating a dead horse like a fucking idiot. Today that part of the hardware remains disconnected as I still don't have time to take the PC so the work that was started can be finished (Sometimes I forget to do it).
I know that Windows 7 has an automatic updater, but the suggested software told me a different thing. Anyway, there was no need to mess with the drivers to begin with.

Now, someone in a another site said that it could be a problem with the mouse's driver (USB Wireless Mouse by Microsoft); I already uninstalled it, removed the USB part and installed it again, but no changes.

I recently cleared my Registry, and unfortunately my MediaFire account is now shut out to me. The Password Recovery Form doesn't recognise any of my e-mail addresses. I've e-mailed their support desk, but I'm not sure they'll even be able to DO anything.

Is there some kind of freeware I could download, or something?

if you're not using the card at all I'd maybe try rolling back the drivers all the way.

Also why are you using automatic driver locating softwares?

your first sentence makes no sense.

I used CCleaner to get rid of a dirty (as in "nudge nudge, wink wink" dirty) on the family PC. Turns out I got rid a bit more - for example, log in information to my mediafire account that I forgot Easter before last.

oh, ouch.

Um... not much you can do. There are programs that will recover files that have been deleted off the hard drive. But those are more for "deleted from the recycle bin" type stuff and they generally come back ultra jumbled

Anybody know of any way to remap the physical buttons onan android phone? I found something to remap the camera and search buttons but I want to remap the voice activation button because I keep hitting it by accident and it overrides any other app in progress.

Something is wrong. I don't know what.
It started this afternoon, after I got back in from doing yard with. Mom signed off. For whatever reason, the background of the multi-account prompt was messed up and the desktop was frozen there.

After a hard restart, I try to turn on AIM. That fucks up and doesn't show anything but blurred and glitchedness on the message bar. It doesn't allow you to even type, much less post message.

I'm going to be pissed off if she somehow started deleting DLLs again.

File: 127190414686.jpg-(68.58KB, 413x422, ugly_americans_callie_rage.jpg)
Thanks. Now I got another problem...

I get, like, 90% of my reaction images from iTunes episodes. Now, when I try to take a screencap, the image comes out as a blank screen. Has iTunes finally closed that loophole, rendering 90% of my iTunes collection useless? Do I just need to update? Can I open my iTunes files in Quicktime and do the copy-paste thing, or will that ruin them?

Seriously, the ONLY reason I use iTunes at all is to take reaction images. I'm so pissed about this.

Okay my Radeon HD 4650 keeps shutting down on me while I play games, and then gives me BLUE SCREENS OF MEMORY DUMP and then it keeps going on that cycle or horror.

Never mind, fixed itself after restarting my computer.

I've been told this is a loose wire and I need to physically go in and more securely attach it.


Is there any way I can get my computer to recognize European DVDs? Playability in VLC-player is a huge bonus.

Going to need to be a bit more specific, is this a region code problem etc

I'm going to the UK in the fall, and I want to make sure I'll be able to watch and/or screencap DVDs on my American Macbook.


i think if you use VLC or something it will bypass region restrictions

Why are movies still 24 fps?


Because you want to wash Seymour's hair.

File: 127316374569.jpg-(69.50KB, 600x450, DerpDurrDog.jpg)
>Yahoo! messenger and AIM refuse to function
>Opening either prompts Vista to ask if I want to download navcan, iexplore.dll and other things
>then asks where I want to put them and what I want to use to run them
>Y!insider opens in a maximized Firefox window named 'file:///C:/Users/(myname)/AppData/local/Microsoft/Windows/Temporary Internet Files/Content.IE5/(numbers go here)/login[1].htm'
>go into /Microsoft/Windows and search for Temporary Internet Files folder.
>find none.

... wat the fuck is wrong with my machine. How broke. how fix.
It keeps asking me where I want to put stuff that used to just be distributed where it needed to be automatically. Short of nuking the computer and reinstalling everything from the Master Disk, I have no clue how I would fix this.

On the plus side, I got a replacement for my broken video card. This one actually has a spinning fan!

Shit. I've had this happen to a computer before and... well, I don't know how to fix it. I'm not sure it can be fixed short of formatting it. Something is seriously wrong with it, I can tell you that much.

Computer is broke again. Shut it down, now it won't start up.
What the hell is wrong with this model of video card? Was it just set in incorrectly? God. Now it's back to Best Buy for another week.

Also, they popped some aesthetic piece of plastic pseudo-chrome out from the bottom of my DVD-rw tray. It popped up and jammed in the tray.
Sigh. I wanted to build the family computer, but NooOoo. Geek Squad come with BIG, SHINY fucking WARRANTIES.

I'm having a very strange problem with my laptop. It's a Dell Inspiron 6400, and when I try to play an mp3, my keyboard and trackpad buttons stop responding (mouse movement on trackpad still works), forcing me to reboot.

This happens in both Winamp and Foobar2000.

I'm probably going to reformat when I get a free moment, but what could be causing this? It worked typically until a week or so ago.

(Also, recently Alt+Tab has stopped working, but only in Google Chrome -- it interprets it as just a Tab; other programs detect Alt+Tab fine. Could it be connected?)

Sounds like buggy driver software


Phone won't dial out.

Somebody make it dial out.

Pay your phone bill.

Forget using a phone. Just yell really loudly.

Who would you even call? Think about it.

Some problems here:

On my previous computer, some important system components got tagged by a lame Trojan. Cleaned 'em out, but had to reinstall XP. After several attempts (including activating by phone FUCK), got things running as usual...except my Internet wouldn't work. It kept attempting to connect to my network, despite having all the IP/DNS/etc stuff correct. Further research has me believing some remote & routing services weren't properly installed. HOW DO I GET INTERNET WORKING ON MY OLD COMPUTER AGAIN? Reinstalling WinXP again didn't help. Which brings me to the next problem...

My old computer (and the one I'm currently using) were previously used as photo kiosks. Thus, they were overclocked to preform at a higher margin than regular desktops. Attempts to install Window components or reinstall the OS on my old computer via the DVD drive or from the HDD itself would give me constant "Setup cannot copy the file" messages, even with trivial software such as Solitaire. Research has told me it's probably one of three problems, and I've narrowed it down to the overclocking. Considering the hardware and what it was used for, I don't think it was done via physically modifying the insides but via the bios. How does one UNDO overclocking on a CPU?

Right for all my comic book reading I've been using CDisplay and for the most part it's great except every once in awhile I get a message saying "archive broken" and some pages won't work. If I extract them if it's fine but part of what I like about the program is not needing to extract shit in the first place.

Is there something wrong with the program or an alternative one that'll work or something I should do?

Thanks /tek/kies

Incredibly stupid question I'm sure.

Computer wigged out the other day due to some spyware sneaking in, and the firewall's locked out most access in OR out. I've scanned and cleaned my computer, taken the obnoxious secondary firewall down, and now I still can't quite connect to the internet normally with a few of my programs. Steam and MSN keep claiming there's an issue with my proxy being misconfigured. My Google fu has so far given me overly complex explanations as to WHY my proxy is misconfigured, but gives me no proper way to fix the problem.

Whole lot of PC Patients and not enough PC docs. :(

That's not a problem with CDisplay, that's a problem with the cbr/cbz file itself. I usually try to fix it by renaming the file back to rar or zip, decompressing it, and then recompressing, renaming back to cbr/cbz. Sometimes it works, sometimes it doesn't.

Try to update the drivers? That's all I can really think of. Unless you have the keyboard layout set to something other than English.

I found a torrent for a bunch of Nero Wolfe audiobooks - trouble is, they're all in .lrf format, which apparently is some Sony Reader thing.

Any advice on how to play them on a regular computer?

spellcheck doesn't work on my firefox, wat do?

it suddenly worked for a while back, but then went back to nothing

Drop it.
Get Google spellcheck. Much nicer word selection.

are they named correctly, ie a .zip named .cbr instead of .cbz

i dont use what you have but i sometimes have problems because evince gets bitchy about specifics like that

also i am having problems using the ubuntu 10.04 live cd on my machine, it gives a couple of error codes and goes into kernal panic

i think, its because im using a 6 year old compaq, but i cant help it im a poorfag right now

all i can find is the one attached to the google toolbar which you have to turn on and off.

It's worth it.

but i want to be alerted to my mistakes as i make them.

if i have to click to check i might as well not have it

What browser should I use?

Norton finally cocked up more than I cared enough to tolerate.

uninstalled 2K6 to install 2K9 for my father's laptop. BOOM! SETUP ERROR! NO INSTALL FOR YOU!

I know for a fact most of the savy and the wise thing Norton is crap-spackle, so how about some alternatives people, preferably free ones.

Bones says AVG, any good?

Going with Avast!

Internet browser?


Looks like I'm late but I'd say Microsoft Essentials. I was skeptical at first but it's worked out very well indeed.

Welp. Desktop is dead again.

This time, pretty sure it's the powersupply's fault. Or the motherboard. The hard drive is kinda fucked on a software level, too, but I can't fix it due to the lack of a Utilities disk.

God fucking damnit. I wish she would stop buying retail just to settle on something convenient.

The family desktop died a few days ago. Recommendations for a pre-built? It'll be used for generic family/school things, and being able to run an average looking game wouldn't hurt. Budget is looking to be ~$1000.


What country do you live in? And by average game, do you have any particular games or genres in mind, like TF2, or RPGs?

US. And for games I guess TF2 would be a good benchmark. I'd like to be able to use the computer as an actual gaming platform, as opposed to something that struggles to play Half-Life 2.


Okay, cool. Do you need anything other than the case and guts, like a monitor, speakers, legit copy of MS windows or office, CD/DVD drives, stuff like that? And are you willing to put it together or want it pre-assembled?

Well my mom decided to go out buy a new computer without me knowing. Can you tell me if this was a good investment?


Looks pretty good for general use but don't expect to do much gaming on it as it is. The processor just makes the cut for most games but it's using motherboard graphics D: you could buy a video card but if you did that you'd have to replace the power supply as well (and I don't know how much I trust that thing to not overheat).

I'll look into it. Thanks for all the help.


No problem, post again if you want to anything else.

My external hard drive's USB port is not being recognized by my Vista. I've heard it's a common problem, but none of the common solutions (hard reset, cleaning USB ports, etc) are working. Halp?

did you try a different port? even if you know the port works this sometimes helps. I know it's obvious but a common untried quick fixed.

File: 127863122816.jpg-(17.01KB, 300x300, 125261927936.jpg)
I have been using a mouse for my laptop for the past few days, and I removed it today and I... can't find anything to do with the touchpad.

Like I go to the mouse settings and there's no touchpad options or information. Um... what do I do? I can't scroll with it and I'm having other minor annoyances. I just want to fix my settings but according to my computer no touchpad exists :I

What brand of laptop, what OS, and what brand of mouse?

Dell.... Intuos i think? Windows Vista, and it's a logitech cordless mouse

I know, I have a lot of shitty stuff, but I don't have money

Nothing wrong with Dells, and Logitech is the bee's knees. And I'm sure it was either Vista or learn to LUNIX.

So has the trackpad disappeared from the device manager or does it just not have controls in the control panel anymore?

File: 127863623811.png-(148.81KB, 989x724, wattt.png)
ok, the trackpad/whatever works fine, it's just using mouse settings

here's a screencap of my control panel/mouse settings. there used to be a section for the touchpad, and i've gotten there before with relative ease so either i can't find it/am dumb, or it's disappeared

also there used to be a tracking thing next to the time and battery life icons down at the bottom, showing the tracking pad pressure etc... and it's completely gone

Okay, sorry, I misunderstood. Thought your pad wasn't working at all.

Click on 'classic view' and open the item 'Device Manager.' It should present you with a tree, one branch of which is 'Mice and other pointing devices.' Open this branch. Does your pad appear there?

Hey, not sure if this is the right thread for this kind of question, but here goes: I've got a MacBook Pro and I've decided to finally get around to downloading something that can help me out with .RAR files and the like. The Unarchiver looks like a good choice, but I want to know what you think.

Do you need to compress into RARs? Or just unpack them?

Just unpacking.

It does not. All that appears is the PS/2 Compatible Mouse

Then I'd say go with either The Unarchiver, or the unofficial Mac port of 7zip. Personally, I'd feel more comfortable with 7zip as it's LGPL'd. But The Unarchiver does sound like it's a pretty good solution for Mac, and honestly, who knows how well an unsupported port is gonna run.

Okay. I think what's going on here is that Windows is recognizing the trackpad (it's pretty good at picking up on the basic functionality of things like that), but somehow the software that ran the more trick functions (I imagine you used to be able to scroll windows by dragging down the right side of the bad and so forth) was either shat all over by the mouse drivers or outright uninstalled. Either dig up the CD that came with your compy, which will have the software for the trackpad on it, or look on the Dell website, which probably has it too.

I went with my first choice, and so far I'm pretty damn happy with it.

Good to hear. I might give it a whirl myself.

File: 127902022892.jpg-(55.56KB, 317x212, Engineer Prints.jpg)

For those who were wondering what was my problem I'm going to tell you what was it, I managed to solve it several days ago, but I forgot about this thread.

Anyway, the problem was about moving any kind of objects in the Drag&Drop style, whenever this action was taken the program would crash immediately; the cause was the Mouse's Driver, not because of an error in the installation, a bad, outdated, or updated version, but for the driver itself not being "compatible" (Or at least it looks like). The solution was quite simple, changing the mouse eventually solved everything; in my situation the second mouse is a bit big, contrary to the kind of mouse I use often which is small and way more easy to maneuver (For me, at least), so I'm forced to stick on switching between them for the moment, nothing serious, but at times a pain in the ass.
On a side note, the incompatibility may be due to the OS rather than the program, I used to work with the program on an old computer of mine (May rest in pieces) with WinXP and Photoshop 9 using the same mouse, everything was fine. Now I have changed computers, the only most major difference is the OS, which is Win7.

Hope this was useful for anyone.


Out of curiosity, Win7 32 bit, or 64 bit?

File: 12790435585.png-(30.82KB, 468x249, Nvidia.png)
This happens at start up and when trying to access my Nvidia control panel.
I've tries cleaning my registry, reinstalling C++, updating my Nvidia drivers but nothing seems to work.



Win7 32 bit


Have you tried uninstalling your nVidia drivers and then reinstalling? If not, try uninstalling it, then restarting to boot in safe mode (when your computer is starting up, tap f8 until you see the boot menu) to run NFR to make sure everything from the the old install is gone. After that, start up as usual and install the newest drivers for your vidya card.

Firefox is doing this thing where if I open media in a different tab (youtube link, flash animation, quicktime file, etc) it reloads the tab. It wasn't that bad at first, but if I open a music playlist or something in a different tab and am listening to it, then it'll reload if I click on the tab and start the whole thing over again.

I just upgraded to the newest Firefox version hoping for a fix and it still persists.

Hey guys, how do I switch audio from my HDMI connection to my speakers?

It worked!
Thank you Askal.

Hey, I just downloaded the newest version of iTunes because for some reason that was the only way I could download Adventure Time episodes. Now it's telling me that I need to download Safari 4.0.3 (my current version is 3.1.2) via Software Update. The problem is that Software Update doesn't have Safari 4.0.3 on its list of available software. What do?

are you sure that that's your only way?


>can only download through itunes

what the fuck are you smoking?

I meant that I can only download them through iTunes if I got the upgrade, not that I can only download them through iTunes. It's a matter of personal preference.

Due to circumstances beyond my control, I am unable to make a new topic so I have to ask here.
My 8800gtx broke recently. Does anyone know of a better card for realitivly cheap?

I have my PC hooked up to my Samsung LCD TV via HDMI.

Before my old video card kicked it, no sound would come out of the TV, only the Tower itself. So I bought some speakers, and they are attached to the PC via USB and microphone/headphone jacks.

After I replaced my video card with a 1GB ASUS ENGT220, but now it's the reverse: Sound comes through the TV, not the speakers.

Problem is, I want my speakers to have sound. Say I'm playing a game. Someone messages me, speakers make a sound, I change format to HDMI 1, answer. I've been missing a lot of messages lately because I don't hear anything.

So, how do I restore sound to my speakers, preferrably turning off the audio to

my HDMI. Fucking Tab key.


How is your HDMI cable connected? One male end to the tv, another male end on your graphics card? If the HDMI cable is connected to the Graphics card it wont allow any sound through. So you've probably connected it to the motherboard, if that's even possible.

In any case, You could just buy an HDMI-DVI cable and connect that to your tv and graphics card.

How do I run old games on Windows 7? I found my Sims 1 discs and some others. Pop them in, but they don't seem to read.

They worked when this comp was running Vista, weirdly enough.

Same deal. Install Homeworld, the Neverhood, Age of Empires, Submarine titans. I load up any of them, my TV goes black. "Video mode not supported". I alt+tab, I'm back on my desktop. What the fuck?

Fucking fuck I hate to ask for help ever with computers but here I am, mooching off the wisdom of /tek/.

This was a while ago and I may just need a new mobo or something, but here goes:

I had an Acer desktop, it was pretty bad but better than my current machine. Now, when I hit the power on this Acer, nothing happens. If I unplug the power cable and then plug that shit back in, it powers on, the fans spin and shit but unfortunately it does not post and does not give me any beep codes. I think I know the cause: before all this I installed a new PSU. It worked for several weeks afterwards however and switching out the new PSU with the old one does nothing?
Can I fix it?
Is it fucked?

So I've been using winamp because iTunes makes my computer work too hard, and recently noticed that one of my albums won't play. I took a look at the files and they're marked as m4p files. I did some research and apparently this is a result of me getting the files off of the iTunes store. Is there some kind of plugin I can download for winamp that will let me play these songs?

Try compatibility mode on the properties tab of the program.
It's probably your motherboard then, check if there's any blowed out capacitors (they look bloated and may leak liquid). Also check all the connections are right.
Those files have drm. I suggest downloading again, from torrents or megaupload.
$100-$120. HD 4870, I think you can get one of these with rebates. $150~ HD 5770 $170-230~ GTX 460.
A HD 4890 is fine too if you can get it under $170

>>1749 here, I can't even get the discs to read

Well you're much better off downloading the iso and burning a new copy then.

Wilco, much obliged.

Welp, I tried going other places, but I can't seem to figure it out. Recently, firefox and everything else has started going really slow. I try to click on anything, and it'll just go "pale" and say "not responding." It used to be that I could have MSE, bittorrent, zune, firefox, and mIRC open at once, but now even just having one thing open is laggy.

I tried looking at task manger, and my physical memory is in the 90s%. But I'm only running about 60 processes and others in my family are using more processes then I am, and wind up using much less physical memory then I do. What gives? What is gobbling up all my physical memory?

The physical memory will stay at the 90% region for a while, before it makes a steep drop down to the 20% region and then it starts slowly climbing back up to 90%.

I tried restarting, disk defrag, registry cleaner, cccleaner, MSE, but nothing seems to be working.

Any advice?

I do believe either my monitor is dieing, or my mother tried to go against all guidance and sense and actually clean the LCD screen the way she would a CRT...

This entire episode has been weird.

Okay. So, I wake up early this morning to discover my computer's resolution has been compromised and changed, and the icons enlarged. Thing is, I didn't mess with any of those settings. The screen looks as though it's.. neglecting the girth of some text and emphasizing others. I autotune it. It doesn't help. I readjust the resolution manually in Vista. That helps and changes it back.

Just to make certain I'm not imagining shit, I shut down and start it back up. The resolution is again very messed up and the icons are very large. The desktop background is larger and wider than the screen frame. Argh. I go back to Vista's "adjust the settings" panel to try and change the resolution again.

And what the fuck? The resolution is already set at 1280-1024. Yeah, very funny computer. The icons are as large and fragmented as NES sprites and text looks like chicken scratch in MS Paint because the resolution is 1280-1024. Lying fucking machine.

Just dicking around, I go into the NVIDIA settings. I turn the 3D controls all the way down to performance over beauty. Woah! Transmogrification!.. I then set it to 1280-1024. Boom. Everything that was being problematic is fixed.

A friend of mine asked me to screen shot and post what the weird glitch made my text look like to see if it was my monitor or my desktop that was screwing things up. So I did. They said everything on the screen looked fine to them. Satisfied, I deleted the screencap and decided the problem was the monitor.

Now I'm not so sure it's the monitor. Now I'm worried that, yet again, this god damned model of video card is screwing up. I've had more trouble with this model of card than anything I can imagine. Best Buy has gone through _three_ refurbished replacement cards because they keep dieing. The last time they replaced a dead hard drive.

I really hope it's not the motherboard or the power supply. I keep telling them to check them for problems, they just keep ignoring them.

The only thing I can think of that could cause this weird episode to happen independent of the hardware being damaged is if the power went out a few hours earlier. And somehow it just.. changed the display settings. And that's all.
So now my resolution and fonts are back to normal, the monitor seems fine, and the desktop tower is functioning normally.

This could be dumb but...Windows safety mode?

So the PC my man and I put together is pretty win; we've got it hooked up to our lovely 46" in the living room. The problem is one of good ol' "can't see shit captain" since of course we are viewing very small text from over 6' away.

We want to keep the 1920x1080 resolution since that's native for the TV, but at the same time we want a font/size that actually looks good. So we've set the DPI to 180% which is works most of the time except for the fact that uless the font is bolded, much of the text onscreen looks kind of glow-y (for lack of a better word), especially when we are talking about dark text on a non-white background.

I've played with the color settings but it ain't helping. Thoughts on improving visibility?

If safety mode, it never specifies itself as such. This damned desktop has had it, it's just a matter of time before kablooey and we really can't afford a new one right now.
How would I be able to tell if it's in safe mode? Everything looks and acts normally, it never gives any indication it's in safe mode in the disturbingly long, suspenseful startup. Usually whenever there was a problem it'd prompt that. But this just starts up "normally" (like an old man with gimpy legs.)

I'll be honest, I was throwing a really wild guess out there, so I doubt you're in safe mode. Generally the screen will show 'safe mode' in each corner.

Youtube loading like molassas. Check what's up.
Notice my RAM seems awful low. available memory is disturbingly low.
Run Microsoft Security Essentials.
Java exploit found.

Feels good man.

When in doubt, format.

Main FAQ [ baw] [ co / cog / jam / mtv / tek ] [ ck / coc / draw / writ ] [ pco / coq ] [ a / op / pkmn ] [ n ]
0.052280902862549 (0.05 seconds )